obey-robots.txt
data-full-width-responsive="true">
Advertentie
data-full-width-responsive="true">
Onderwerp bekijken
 Onderwerp afdrukken
Kan app niet meer gebruiken
martin2018
Hallo, ik programmeer altijd via mijn iPad. Nu is er een update gekomen van de KPN app. Alleen te installeren op iPads vanaf versie 10.0 en die kan ik niet op mijn iPad installeren, omdat deze al 4 jaar oud is. Kan dus niet meer via deze weg programmeren .Is hier een oplossing voor? (kan toch niet waar zijn!)
 
eogcnlGhost
Wat bedoel je met de KPN app, welke en om wat mee te doen?
JE BENT NOOIT TE OUD OM TE LEREN, MAAR WEL TE JONG OM TE VERGETEN

De meeste computerfouten komen voor tussen het toetsenbord en de leuning van de stoel.
 
martin2018
De KPN app KPNiTV. Dat werkt dus hetzelfde als het menu met de witte afstandsbedciening en daar kan je dus alles mee doen. Op afstand kan je dus ook programmeren.
 
eogcnlGhost
Kijk nu weten we wat je bedoeld met programmeren, het instellen van de iTV via de iPad.
Misschien is hier iemand die wat meer daar over weet, maar ik niet.
Heb niets met Apple spullen.
JE BENT NOOIT TE OUD OM TE LEREN, MAAR WEL TE JONG OM TE VERGETEN

De meeste computerfouten komen voor tussen het toetsenbord en de leuning van de stoel.
 
Lutz
Ik denk dat hier verschillende dingen door elkaar lopen: Apple ken restricties met betrekking tot iOS versie en type iPad / iPhone. Simpel gezegd, de nieuwste versie zal niet op een stokoude IPad geïnstalleerd kunnen worden. De KPN app kent ook restricties, en vereist een iOS versie tenminste vanaf versie ... Dus de nieuwste versie van de app werkt niet meer op antieke iPads.

Kan je niet via de website programmeren? Alles wat je op een computer kan doen, lukt vermoedelijk ook via de website op de iPad.

Ik heb dat probleem niet, ik kijk alleen tv via satelliet...
 
martin2018
OK bedankt. Je bent dus eigenlijk verplicht om een nieuwe iPad te kopen. Noiu, echt niet.
Ik ga het doen volgerns jouw methode.
Bedankt.
 
jakenl
Dus een iPad van 4 jaar oud is dus stokoud...?
Vind dit echt belachelijk dat er zo geredeneerd word, vooral door Apple.
Ik heb zelf een iPad Mini en worstel met hetzelfde probleem,alleen dan met de Telegraaf-app...daar werken enkele functionaliteiten ook niet meer tot een bepaalde iOs-versie...

Kortom...een apparaat van 5 à 600 euro, nu aangeschaft, is over 3 à 4 jaar nagenoeg waardeloos geworden....

Welkom in de wegwerpmaatschappij...Shock
 
Lutz

Quote

jakenl schreef:

Dus een iPad van 4 jaar oud is dus stokoud...?
Vind dit echt belachelijk dat er zo geredeneerd word, vooral door Apple.
Ik heb zelf een iPad Mini en worstel met hetzelfde probleem,alleen dan met de Telegraaf-app...daar werken enkele functionaliteiten ook niet meer tot een bepaalde iOs-versie...

Kortom...een apparaat van 5 à 600 euro, nu aangeschaft, is over 3 à 4 jaar nagenoeg waardeloos geworden....

Welkom in de wegwerpmaatschappij...Shock


Ik heb in 2012 destijds een nieuw model iPad aangeschaft en die wordt nog steeds bijgewerkt. Heeft ook wat meer gekost dan wat jij hebt betaald.
Op de ander kant heb ik in 2010 een auto met diesel motor gekocht en euro 5. Mag ik nu niet meer overal in Duitsland mee rijden.
 
Spring naar forum:
Nieuw onderwerp Antwoorden
Gebruik BBcode of HTML om naar; 'Kan app niet meer gebruiken', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerp Forum         Laatste bericht
upnp gebruiken Hardware instellingen : 1 08 mrt 2019
Netflix niet op beide TV's Hardware instellingen : 10 14 aug 2018
Draytek Vigor2925 VPN (Lan to Lan) werkt niet Algemeen : 1 30 okt 2017
Inloggen via persoomlijk IP adres en specifieke website niet mogelijk KPN Internet Storing : 14 25 apr 2017
Duitse zenders niet meer te ontvangen. Programma aanbod : 2 06 apr 2017