obey-robots.txt
15 December 2018, 05:51
Navigatie
Advertentie
data-full-width-responsive="true">
Ledenenquête
Tevreden met KPN?

Ja
Ledenenquête: Tevreden met KPN? Ja 38% [419 stemmen]
38% [419 stemmen]

Nee
Ledenenquête: Tevreden met KPN? Nee 62% [685 stemmen]
62% [685 stemmen]

Stemmen: 1105
U dient in te loggen om te stemmen.
Gestart: 18 apr 2007
Inloggen / Registreren
Gebruikersnaam

Wachtwoord


Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.
KPN Gebruikers Groep
Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
data-full-width-responsive="true">
Onderwerp bekijken
Gebruik je een eigen ADSL(2+) modem/router, post hier je ervaringen.
 Nieuw onderwerp  Beantwoorden
 Onderwerp afdrukken

Cisco 887VA met VDSL en iTV van KPN

ricardobrock
Beste lezers,

Nadat ik uren bezig geweest met zoeken op Google, Cisco documentatie en KPN technische informatie VDSL iTV, lukt het me niet om mijn iTV werkend te krijgen op een Cisco router.

Voor iTV gebruikt KPN net als XS4ALL (denk ik) bridge mode op basis van vlan 4, waarbij het interne netwerk untagged vlan 4 gekletst moet worden. Toch blijft mijn iTV hangen op het laden van zijn gegevens. Hij lijkt het te doen, want hij zeurt niet dat hij geen verbinding kan krijgen met het KPN netwerk, echter helaas blijft de iTV kastjes hangen.

Hierbij mijn config

Download broncode  Code
Building configuration...

Current configuration : 2169 bytes
!
! Last configuration change at 20:21:11 UTC Tue Jan 8 2013 by admin
version 15.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname rt01
!
boot-start-marker
boot-end-marker
!
!
enable secret ......
!
no aaa new-model
memory-size iomem 10
!
!
ip auth-proxy max-login-attempts 5
ip admission max-login-attempts 5
!
!
!
ip dhcp excluded-address 192.168.178.1 192.168.178.9
!
ip dhcp pool inside_vlan1
 network 192.168.178.0 255.255.255.0
 default-router 192.168.178.1
 dns-server 8.8.8.8
!
!
ip domain name xertog.nl
ip cef
no ipv6 cef
!
!
!
!
username admin privilege 15 secret ........
!
!
!
!
!
controller VDSL 0
!
!
!
!
!
!
bridge irb
!
!
!         
!
interface Ethernet0
 no ip address
!
interface Ethernet0.4
 description kpn_itv
 encapsulation dot1Q 4
 bridge-group 1
!
interface Ethernet0.6
 encapsulation dot1Q 6
 pppoe enable group global
 pppoe-client dial-pool-number 1
!
interface ATM0
 no ip address
 shutdown
 no atm ilmi-keepalive
!
interface FastEthernet0
 no ip address
!
interface FastEthernet1
 no ip address
!
interface FastEthernet2
 no ip address
!
interface FastEthernet3
 switchport access vlan 4
 no ip address
 spanning-tree portfast
!
interface Vlan1
 ip address 192.168.178.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly in
 ip tcp adjust-mss 1452
!
interface Vlan4
 no ip address
 bridge-group 1
!
interface Dialer1
 mtu 1492
 ip address negotiated
 ip nat outside
 ip virtual-reassembly in
 encapsulation ppp
 dialer pool 1
 dialer-group 1
 ppp authentication pap callin
 ppp pap sent-username kpn password 7 07043142
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!         
ip nat inside source list inside_nat_outbound interface Dialer1 overload
ip route 0.0.0.0 0.0.0.0 Dialer1
!
ip access-list extended inside_nat_outbound
 permit ip 192.168.178.0 0.0.0.255 any
!
!
bridge 1 protocol ieee
!
!
line con 0
 login local
line aux 0
line vty 0 4
 login local
 transport input all
!
!
end



Met vriendelijke groet / Kind regards,

Ricardo Brock
Zoek je kwaliteit hosting voor een betaalbare prijs?
Bekijk het aanbod op www.go-trex.nl
 
dokrak
Hij ziet hem wel volgens mij de cisco de iptv.
En als je de tv ontvanger reset.(menu knop ingedrukt houden van de ontvanger)
Zal morgen eens kijken of ik een ipadres uit die ontvanger weet te krijgen.

Automatisch samengevoegd met vorige post op: januari 09 2013 23:01:15:
Ik heb mijn motorola 1963 los gehaald en vast geprikt in mijn pc.
En daar een virtual router op laten lopen.
En volgens mij zit die ontvanger op een compleet andere ip range.
De truuk is volgens mij ip achter halen in die door wijzen naar je cisco poort.
Of in het zelfde ip range te gaan zitten als de ontvanger.
Gewijzigd door dokrak op 09 januari 2013, 23:01
 
ricardobrock
Goedenavond Dokrak,

Echt super bedankt voor je inzet, echter is het niet mogelijk om een IP adres op de cisco router te programmeren zodat iTV weer gaat werken. KPN wilt dat je VLAN4 bridged naar VLAN4 op de VDSL kabel op basis van Ethernet.

Wat ik je wel kan vertellen is dat mij iTV wel een verbinding krijgt met het KPN netwerk, echter op een of andere moment knalt hij eruit, maar waarom?....... Zodra de iTV zijn informatie en software ophaalt en ik de commando "show bridge" uitvoer zie ik dat er verkeer overheen gaat, en dan ineens bam 0Kb -_-.... But why. Nobody can tell me.

Hiervoor heb ik echt iemand nodig die mij meer kan vertellen welke settings in de bridge mode ik moet instellen op mijn Cisco router. Gisteravond echt gewoon uren bezig geweest met configs uit het buitenland. dus gewoon testen testen testen testen..........

zucht.
Met vriendelijke groet / Kind regards,

Ricardo Brock
Zoek je kwaliteit hosting voor een betaalbare prijs?
Bekijk het aanbod op www.go-trex.nl
 
ricardobrock
Beste Lezers,

Vandaag iets leuks ondekt!!!!.. Als ik de iTV kastjes opstart (stroom eraf en erop) op de KPN modem, daarna aangesloten op de Cisco router conform config hierboven zonder dat de iTV kastjes te herstarten. TV kijken werkt!!!. Helaas na een herstart van de iTV kastjes werkt het weer niet...

Ik denk zelf dat er een bepaald type verkeer geblokkeerd wordt door de Cisco router (bijv dhcp) naar het netwerk van KPN en daar zijn informatie ophaalt. Nadat de iTV kastjes hun informatie hebben geregistreerd kan hij via de Cisco router moeiteloos verbinden...

Kan iemand mij vertellen wat er gebeurt tijdens het hard reset opstart proces van een iTV kastje. Hoor het graag van jullie :-).
Met vriendelijke groet / Kind regards,

Ricardo Brock
Zoek je kwaliteit hosting voor een betaalbare prijs?
Bekijk het aanbod op www.go-trex.nl
 
dokrak
mmm zal eens kijken van het weekend wat ik kan doen voor je.
log file moet er wel uit te halen zijn.
Bij mijn vir router bij willekeurige instellingen deed de motorola compleet niks.
Je kon hem niet eens aanzetten blijf op het rode stanby lampje staan.
Als ik mijn eigen kpn netwerk invoerde starte hij inderdaad op(harde reset)
Maar kreeg geen ip adres in de box van de motorola.(F03 CODE)
 
jeroen3
Als jou cisco ook een DHCP server heeft vangt hij natuurlijk de DHCP aanvraag pakketjes van de iTV op.
Je moet er dus voor zorgen dat die worden doorgestuurd naar je modem.
Ik ben niet van kpn
 
ricardobrock
Hoi Jeroen,

Bedankt voor je terugkoppeling, zoals je kunt zien in de config heb ik een apart (interne) vlan 4 aangemaakt voor iTV. Deze is lid van bridge-group 1. Op dit vlan is geen DHCP actief.

Iemand nog andere suggesties?
Met vriendelijke groet / Kind regards,

Ricardo Brock
Zoek je kwaliteit hosting voor een betaalbare prijs?
Bekijk het aanbod op www.go-trex.nl
 
ricardobrock
Ik denk dat ik maar aan de slag ga met wireshark :-). Mocht ik meer info hebben deel ik dit natuurlijk graag. :-).
Met vriendelijke groet / Kind regards,

Ricardo Brock
Zoek je kwaliteit hosting voor een betaalbare prijs?
Bekijk het aanbod op www.go-trex.nl
 
dokrak
Een tekst bestand opslaan wordt niet echt overzichtelijk.Blush
naamloosnx

Dit is na een reset stekker eruit.
Ben nog bezig geweest om een vpn server op te zetten.
Verbinden lukt wel maar nog niks eruit gekregen uit de box.Shock

Uploaded with ImageShack.us
 
djoey
Je mist nog een bridge virtual interface: check hier mijn config: http://www.djoey....o-876.html
 
data-full-width-responsive="true">
Spring naar forum:
 Nieuw onderwerp  Beantwoorden
Gebruik BBcode of HTML om naar; 'Cisco 887VA met VDSL en iTV van KPN', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerpen Forum antwoorden Laatste bericht
probleem met linksys wrt54g2 1 na update van adsl naar vdsl Routers 1 16 oktober 2017, 16:40
VDSL verbindings probleem FEC errors 100 per minuut KPN Internet Storing 4 09 maart 2015, 23:22
analoge telefonie mogelijk met VDSL-modem? KPN met eigen modem/router 10 19 december 2014, 01:08
haperend tv beeld VDSL KPN Internet Storing 4 26 november 2014, 23:41
Opnames iTV van VDSL naar glasvezel KPN Glasvezel diensten 2 02 november 2014, 21:56
Goedenacht bezoeker
Inloggen / Registreren
Gebruikersnaam

Wachtwoord



Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.

Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Laatst geziene leden
| eogcnlGhost03:46:58
| KaPteiN05:02:40
| Lutz09:38:19
| chefke19:21:55
Shoutbox
U moet ingelogd zijn om een bericht te plaatsen.

13 september 2018, 19:50
dhcp

19 augustus 2018, 13:44
zte [oorten

28 oktober 2017, 14:16
Bij ADSL wel en bij glasvezel niet. ADSL adverteert met de maximaal haalbare snelheid.

20 augustus 2017, 09:17
Ik heb recht op 80 mb snelheid internet maar ik ontvang de helft mag dat nou zo maar

20 augustus 2017, 09:15
Ik heb recht op 80 MB snelheid internet maar ik ontvang de helft mag dat nou zo maar