obey-robots.txt
27 April 2017, 03:20
Navigatie
Ledenenquête
Tevreden met KPN?

Ja
Ledenenquête: Tevreden met KPN? Ja 37% [468 stemmen]
37% [468 stemmen]

Nee
Ledenenquête: Tevreden met KPN? Nee 63% [808 stemmen]
63% [808 stemmen]

Stemmen: 1277
U dient in te loggen om te stemmen.
Gestart: 18 apr 2007
Inloggen / Registreren
Gebruikersnaam

Wachtwoord


Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.
KPN Gebruikers Groep
Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Onderwerp bekijken
KPN Gebruikers Groep - Internet telefonie digitale TV mobiel experiabox digitenne » Eigen Hardware; router, modem, TV-setup box, ISDN centrale, enz. » Routers
 Onderwerp afdrukken

CISCO Router: voorbeeld config

ricardobrock
Beste tweakers,

In dit onderwerp heb ik een voorbeeld configuratie gemaakt voor diegene die een Cisco router willen configureren voor een KPN internet verbinding. Mochten er eventueel vragen zijn kun je me altijd een PB sturen.

Met vriendelijke groet,

Ricardo Brock

Download broncode  Code
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
## Hostname van de Router
## Bijv. "hostname cisco877"
hostname <hostname>
!
!
!
!
ip cef
!
!
## Domein naam van de router, let hierbij wel op dat er een dot extensie achter dient te staan.
## Bijv. "ip domain name network.local"
ip domain name <domein naam router>
!
!
!
!
!
## Gebruikersnaam en wachtwoord om in te loggen op deze Cisco
## Het privilege wat u hier opgeeft betekend dat u met volledige rechten deze router kunt beheren.
## Bijv. "username admin privilege 15 secret
username <username> privilege 15 secret <wachtwoord>
!
!
!
!
!
interface ATM0
 no ip address
 no atm ilmi-keepalive
 dsl operating-mode auto
!
interface ATM0.1 point-to-point
 # Default bij KPN 0/33 of 8/48
 # Bijv. "pvc 0/33 of 8/48
 pvc <vpi/vci>
  encapsulation aal5mux ppp dialer
  dialer pool-member 1
 !
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
!
interface Vlan1
 # Lokaal ip adres
 # Bijv. "ip address 192.168.1.1 255.255.255.0"
 ip address <lokaal ip> <lokaal subnet>
 ip nat inside
 ip tcp adjust-mss 1452
!
interface Dialer1
 mtu 1492
 ip address negotiated
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip nat outside
 ip virtual-reassembly
 encapsulation ppp
 dialer pool 1
 dialer-group 1
 no cdp enable
 ppp authentication pap callin
 ## Gebruikers naam en wachtwoord, deze vind je in KPN papieren
 ## bijv. "ppp pap sent-username kpn password 123456"
 ppp pap sent-username <gebruikersnaam password <wachtwoord>
!
ip route 0.0.0.0 0.0.0.0 Dialer1
!
ip nat inside source list inside_nat_outbound interface Dialer1 overload
!
!
!
ip access-list extended inside_nat_outbound
   permit ip <lokaal ip> <reverse subnet> any
!
!# Access-list telnet/ssh word gebruikt om bepaalde hosts toegang te geven tot de router middels telnet ssh.
!
ip access-list standard telnet/ssh
   permit <lokaal ip> <reverse subnet>
   permit host <eventuele extern ip-adres>
!
dialer-list 1 protocol ip permit
!
!
!
!
!
control-plane
!
!
line con 0
 login local
 no modem enable
line aux 0
line vty 0 4
 access-class telnet/ssh in
 login local
 privilege level 15
 transport input telnet ssh
!



Gewijzigd door ricardobrock op 13 november 2012, 22:37
 
Spring naar forum:
 Nieuw onderwerp  Beantwoorden
Gebruik BBcode of HTML om naar; 'CISCO Router: voorbeeld config', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerpen Forum antwoorden Laatste bericht
Over van KPN Glasvezel (met eigen router/switch) naar ADSL KPN met eigen modem/router 2 08 maart 2017, 23:45
Snelheid trager dan wat in router staat Snelheid 2 28 februari 2017, 19:56
Netflix in combinatie met een eigen router KPN met eigen modem/router 10 13 december 2016, 14:59
Hulp met Experia Box V10 en Tp link router Eigen netwerk 8 23 januari 2016, 21:26
Eigen router achter experiabox Hardware instellingen 8 20 augustus 2015, 22:48
Goedenacht bezoeker
Inloggen / Registreren
Gebruikersnaam

Wachtwoord



Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.

Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Laatst geziene leden
| peterpan_196603:14:18
| KaPteiN04:44:47
| eogcnlGhost05:18:06
| t84552606:51:12
| abraa00011:50:10
| arnman17:16:45
| Balou7720:30:47
| Janwet 1 dag
| Truckexperience 1 dag
| spran062 1 dag
Shoutbox
U moet ingelogd zijn om een bericht te plaatsen.

07 april 2017, 17:20
goedemiddag, kan ik met 2 voip nummers op experia tegelijk bellen ?

01 februari 2017, 12:18
V10 modem KPN Mijn poorten zijn opeens allemaal dicht!!

20 januari 2017, 08:32
Wanneer gaat KPN eens 4K uitzendingen broadcasten?

01 januari 2017, 11:38
Gelukkig nieuwjaar iedereen

25 november 2016, 20:54
Re mijn eerdere meldingen: ook bij het uploaden doen zich onderbrekingen voor... IPadress: 86.95.29.215