obey-robots.txt
Advertentie
data-full-width-responsive="true">
Onderwerp bekijken
 Onderwerp afdrukken
geen draadloos internet
nelis
hallo allemaal

sinds een maand heb ik geen draadloos kpn internet meer. via de kabel werkt t prima, dus de ontvangst is iig goed, maar als ik de kabel eruit haal en draadloos probeer te gaan dan krijg ik de foutmelding dat de instellingen die op mijn computer zijn opgeslagen niet overeen komen met met draadloze rauter. ik heb de cd van kpn meerdere malen opnieuw geinstalleerd, dat lijkt op t eerste gezicht te helpen, maar na en aantal minuten geen draadloos internet meer. ook heb ik het wachtwoord WEP ( hex ) juist ingevuld maar geen resultaat

heeft iemand enig idee hoe ik dit kan verhelpen ?

alvast bedankt

niels
 
Chief
Ik ga er maar even van uit dat je een Experia Box hebt, of een andere SpeedTouch (zoals de WL780) maar eigenlijk maakt dit niet zoveel uit want alle SpeedTouch menu's zijn min of meer
hetzelfde.

1) ga naar: speedtouch.lan in je browser.
2) kies: Thuisnetwerk.
3) klik op: "WLAN" (onder Wireless/Thuisnetwerk aan de rechter kant).
4) klik op: "Details" (in het menu boven aan het scherm).
5) Vertel eens wat je ziet onder: "Beveiliging" (met uitzondering van je sleutel)

Mijn advies is om de beveiliging even tijdelijk uit te schakelen, dit om te proberen of je dan wel verbinding kan maken met de modem, maar vergeet niet om de beveiliging direct daarna weer in te schakelen, en met de juiste instellingen natuurlijk.
Gewijzigd door Chief op 04 augustus 2008, 19:52
- Open Source (Mozilla) Developer and Ubuntu GNU/Linux user 101 -
 
nelis
hallo dit staat onder beveiliging:

Beveiliging


Broadcast netwerknaam: Ja

Nieuwe apparaten toestaan: Nieuwe stations zijn toegestaan (automatisch)

Beveiligingsmodus: WPA-PSK


WPA-PSK-codering: TKIP+AES

WPA-PSK-versie: WPA+WPA2



hoe schakel ik de beveiliging uit ?
 
Chief
Tja, je hebt waarschijnlijk een KPN Experiabox dus het aanpassen van de volgende regel in user.ini zal wel niet lukken (zonder hacks):

[ wireless.ini ]
-secmode config mode=wpa-psk
+secmode config mode=disable

Maar klik eens op configureren (op de wireless pagina) en zorg ervoor dat je deze twee opties hebt geselecteerd:

Interface ingeschakeld: Ja
Beveiligingsmodus: WPA-PSK

Copy dan de onderstaande regel en plak die in de adres balk van je browser:


javascript:var i=document.getElementsByTagName("input");for(e=i.length-1;e>0;e--){if(i[e].getAttribute("type")=="radio"){i[e].value=0;submitForm(document.wlan_intf,39,0)}}


Druk op enter en klik daarna op "Toepassen". Dan moet je echt toegang kunnen krijgen, maar vergeet a.u.b. NIET om de beveiliging zo snel mogelijk weer in te schakelen.

JavaScript Uitleg:
We halen alle HTML elementen op (die komen in i te staan) en gaan vervolgens van onder naar boven op zoek naar attribute type='radio' en veranderen dan die value='2' of value='1' in een value='0' wat overeen komt met: secmode config mode=disable in user.ini

Het laatste stukje doet net alsof we op dat kleine rondje (radio button) hebben geklikt.
Gewijzigd door Chief op 05 augustus 2008, 21:20
- Open Source (Mozilla) Developer and Ubuntu GNU/Linux user 101 -
 
nelis

Quote

Chief schreef:
Tja, je hebt waarschijnlijk een KPN Experiabox dus het aanpassen van de volgende regel in user.ini zal wel niet lukken (zonder hacks):

[ wireless.ini ]
-secmode config mode=wpa-psk
+secmode config mode=disable

Maar klik eens op configureren (op de wireless pagina) en zorg ervoor dat je deze twee opties hebt geselecteerd:

Interface ingeschakeld: Ja
Beveiligingsmodus: WPA-PSK

Copy dan de onderstaande regel en plak die in de adres balk van je browser:


javascript:var i=document.getElementsByTagName("input");for(e=i.length-1;e>0;e--){if(i[e].getAttribute("type")=="radio"){i[e].value=0;submitForm(document.wlan_intf,39,0)}}


Druk op enter en klik daarna op "Toepassen". Dan moet je echt toegang kunnen krijgen, maar vergeet a.u.b. NIET om de beveiliging zo snel mogelijk weer in te schakelen.

JavaScript Uitleg:
We halen alle HTML elementen op (die komen in i te staan) en gaan vervolgens van onder naar boven op zoek naar attribute type='radio' en veranderen dan die value='2' of value='1' in een value='0' wat overeen komt met: secmode config mode=disable in user.ini

Het laatste stukje doet net alsof we op dat kleine rondje (radio button) hebben geklikt.


te gek t werkt ! onwijs bedankt. de beveiliging hoefde ik niet eens uit te schakelen mn dag begint goed !

vg niels:)
 
Chief

Quote

nelis schreef:
te gek t werkt ! onwijs bedankt. de beveiliging hoefde ik niet eens uit te schakelen mn dag begint goed !

vg niels:)


Fijn om dat te horen. Ik hoop dat je het volgende bericht ook hebt gelezen/opgevolgt:

http://kpn.gebruikers.eu/forum/viewth...0#post_350

p.s. bookmark die javascript link maar. Je weet maar nooit. Misschien kan je daarmee jezelf op een later tijdstip, of iemand anders een plezier doen!
Gewijzigd door Chief op 06 augustus 2008, 16:13
- Open Source (Mozilla) Developer and Ubuntu GNU/Linux user 101 -
 
data-full-width-responsive="true">
Spring naar forum:
Nieuw onderwerp Antwoorden
Gebruik BBcode of HTML om naar; 'geen draadloos internet', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerp Forum         Laatste bericht
Heel erg traag internet..... KPN Internet Storing : 2 09 apr 2019
Geen internet op wifi KPN Internet Storing : 10 29 nov 2018
Newsserver download via VPN geen verbindingen Algemeen : 8 14 jan 2018
Internet opeens trager KPN Internet Storing : 5 04 jan 2018
Ervaringen glasvezel internet & TV KPN Algemeen : 2 22 nov 2017