obey-robots.txt
26 Mei 2016, 14:26
Navigatie
Ledenenquête
Tevreden met KPN?

Ja
Ledenenquête: Tevreden met KPN? Ja 36% [445 stemmen]
36% [445 stemmen]

Nee
Ledenenquête: Tevreden met KPN? Nee 64% [805 stemmen]
64% [805 stemmen]

Stemmen: 1251
U dient in te loggen om te stemmen.
Gestart: 18 apr 2007
Haal meer uit Usenet
Giganews Newsgroups
Onderwerp bekijken
Gebruik je een eigen ADSL(2+) modem/router, post hier je ervaringen.
 Onderwerp afdrukken

Netflix in combinatie met een eigen router

nagel
Ik ben in het bezit van een Experia V9 box en heb deze via VLAN setting buiten gebruik gesteld. Het enige probleem wat ik nu heb is dat de ik de optie "Meer TV" kan KPN nu niet krijg. Ik heb geen idee waar dit aan kan liggen iemand een idee waarom die alleen maar werkt als ik direct via de experia box kijk.

Ik gebruik nu

Port 1: (WAN) (Fiber connection), tagged, vlan id’s: 4, 6 and 7
Port 2: (LAN1) IPTV, untagged, vlan id:4
Port 3: (LAN2) Internet, untagged, vlan id: 6
Port 4: (LAN3) Telefoon, tagged, vlan id: 7

En alles werkt prima en ik ben de experia box kwijt en heb een mooi stabiel netwerk met VPN. Maar ik mis hierin dus alleen netflix via de setup box nog alle tips zijn welkom.

dank alvast,
Erik
 
Glenn
Beste Erik,

Ik ervaar dezelfde problemen als jij omschrijft. Heb je hier al een oplossing voor gevonden?

groeten
 
DennisL
Beste Erik,

Ik ervaar ook hetzelfde met mijn Cisco 887VA modem.
Alles keurig middels Vlans verdeeld. Kijk al ruim 2 jaar TV met dit modem, maar Netflix en de apps zijn niet zichtbaar.

Heb jij al een oplossing toevallig? Of weet jij inmiddels in welke hoek ik het zoeken moet?

Gr. Dennis
 
nagel
Nee heb geen oplossing gevonden en voorlopig experia V9 weer voorop gezet, maar dit heeft niet mijn voorkeur
 
DennisL
Ik ben ietsje (en dan bedoel ik ook echt ietsje) wijzer geworden. Ik heb contact gehad met iemand van KPN die mij iets meer wist te vertellen over de opties "apps" en "Netflix" in het interactieve menu.

Blijkbaar logt de decoder met een username en TAN-code in op het iTV-platform.
Zodra er is ingelogd worden de extra's die op het profiel zitten vrijgegeven.
Bij geen of een verkeerde login vanuit de decoder wordt het standaard-profiel geladen met enkel de TV-zender-opties en dus zonder de extra's "apps"en "Netflix".

Hieruit concludeer ik dat de eigen router (in mijn geval een Cisco 887VA) die login blokkeert. Wat op zich vreemd is, want het is een Bridged verbinding, maar daar lijkt het wel op.

Misschien hebben jullie iets aan deze info, ik ga komend weekend weer sleutelen aan de Cisco. Mochten jullie eerder iets gevonden hebben, hoor ik graag uiteraard. Andersom, mocht ik iets weten na het weekend, laat ik het ook weten.

Fijne avond.
 
DennisL
Wederom contact gehad met KPN, zoals ik al dacht stuurt mijn router (Cisco 887VA) de login-gegevens vanuit de decoder keurig naar het CMTS-platform (iTV) van KPN.

KPN heeft echter een blokkade op verzoeken van routers die niet ondersteund worden. Vandaar dat er geen bericht meer terugkomt en de apps en Netflix niet werken.

Kortom, dit zal niet gaan werken zonder medewerking van KPN.

Ik heb het verzoek bij ze ingediend om mijn type router goed te keuren, maar ik vrees dat ik het antwoord al weet.

Ik houd jullie op de hoogte.

Gr. Dennis
 
eogcnlGhost
Misschien heb je hier iets aan.
Ik heb zelf geen Netflix, dus kan het ook niet testen.
Laat even weten of het werkt of niet.

KLIK MIJ
JE BENT NOOIT TE OUD OM TE LEREN, MAAR WEL TE JONG OM TE VERGETEN

De meeste computerfouten komen voor tussen het toetsenbord en de leuning van de stoel.


IK BEN NIET VAN KPN EN WERK OOK NIET VOOR KPN
Heb je een vraag? misschien staat je antwoord wel bij onze handleidingen.

4852590571
 
balblas
KPN en (en XS4ALL waar ik bij zit) hebben hun ITV platform onlangs omgezet. Voorheen zaten de decoders in een apart VLAN (bridged ITV) zoals jullie al weten en werkten alleen via bepaalde poorten op de Experia of FritzBox van de provider, maar tegenwoordig met de nieuwe configs (routed ITV) delen de decoders het netwerk met je interne computers. Intern is er dus nog maar 1 VLAN, zie http://netwerkje.....

Ik gebruik de onderstaande config op mijn Cisco router die de door XS4ALL geleverde FrizBox helemaal vervangt.

Download broncode  Code
bridge irb
bridge cmf
bridge 4 protocol ieee
bridge 4 route ip
!
interface GigabitEthernet0/0
 description *** Private Vlan ***
 ip address 192.168.1.254 255.255.255.0
 ip nat inside
 bridge-group 4
 bridge-group 4 spanning-disabled
!
interface GigabitEthernet0/1
 description *** XS4ALL NTU ***
 mtu 1508
!
interface GigabitEthernet0/1.4
 description *** XS4ALL ITV ***
 encapsulation dot1Q 4
 no ip dhcp client request domain-name
 no ip dhcp client request dns-nameserver
 ip dhcp client request classless-static-route
 ip dhcp client class-id IPTV_RG
 ip address dhcp
 ip nat outside
 bridge-group 4
 bridge-group 4 spanning-disabled
!
interface GigabitEthernet0/1.6
 description *** XS4ALL Internet ***
 encapsulation dot1Q 6
 pppoe enable group global
 pppoe-client dial-pool-number 1
!
interface Dialer1
 description *** XS4ALL PPPoE ***
 ip address negotiated
 ip nat outside
 encapsulation ppp
 dialer pool 1
 dialer-group 1
 ppp pap sent-username FB7490@xs4all.nl password xxx
 ppp ipcp mask request
 ppp ipcp address accept
 no cdp enable
!
ip nat inside source list itv interface GigabitEthernet0/1.4 overload
ip nat inside source list no-nat interface Dialer1 overload
ip route 0.0.0.0 0.0.0.0 Dialer1
!
ip access-list extended itv
 permit ip 192.168.1.0 0.0.0.255 213.75.112.0 0.0.7.255
 permit ip 192.168.1.0 0.0.0.255 10.59.184.0 0.0.7.255
!
ip access-list extended no-nat
 permit ip 192.168.1.0 0.0.0.255 any
!





Met deze config verschijnt de 'Meer TV' optie op mijn decoders en zie je onder Systeem instellingen -> Systeem informatie op de decoder ook:
"Netwerk connectiviteit: Routed mode"

De decoder krijgt ook gewoon een IP adres uit m'n lokale DHCP range, in mijn geval 192.168.1.0/24. Normaal unicast verkeer (oa. apps als Netflix) vanaf je decoder gaat nu gewoon via VLAN6. Multicast verkeer wordt gerouteerd via de interface op VLAN4, hiervoor dient de classless-static-route op de interface in VLAN4. Voor een gedeeltelijke uitleg zie http://netwerkje....outed-iptv

Ik gebruik een switch die IGMP Snooping ondersteunt. Zonder IGMP Snooping zal multicast traffic al je poorten flooden zodra je decoder aan staat.
 
Spring naar forum:
 Nieuw onderwerp  Beantwoorden
Gebruik BBcode of HTML om naar; 'Netflix in combinatie met een eigen router', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerpen Forum antwoorden Laatste bericht
Netflix werkt niet meer via Experiabox V9 Frequently Asked Questions 3 31 januari 2016, 19:29
Hulp met Experia Box V10 en Tp link router Eigen netwerk 8 23 januari 2016, 21:26
Eigen router achter experiabox Hardware instellingen 8 20 augustus 2015, 22:48
WIFI op 4 meter van router is SLECHT! WiFi 2 10 november 2014, 00:35
Experiabox vervangen met eigen router (vlans) KPN met eigen modem/router 2 08 november 2014, 20:48
Goedemiddag bezoeker
Inloggen
Gebruikersnaam

Wachtwoord



Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.

Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Laatst geziene leden
KaPteiN00:18:05
eogcnlGhost00:44:37
glasblazer 1 dag
Wout 1 dag
Shoutbox
U moet ingelogd zijn om een bericht te plaatsen.

16 mei 2016, 10:34
Vbg (upload) was even normaal, maar nu weer af naar 12 KB/s...

16 mei 2016, 10:19
Oploaden stagneert - 'snelheid' ca 30 KB/s. Uw attentie zal op prijs wordeen gesteld... Dank - JJ

26 februari 2016, 10:05
Dank! www.jjvanka.net

25 februari 2016, 23:09
Een oud zeer steekt de kop weer op: afspelen video van eigen website met horten en stoten (bufferprobleem). Bij eerdere gelegenheden heeft een 'shout' goed geholpen... Dus bvd! :-)

30 januari 2016, 13:18
Goedemiddag mensen

Vergelijkers