obey-robots.txt
11 December 2017, 18:11
Navigatie
Ledenenquête
Tevreden met KPN?

Ja
Ledenenquête: Tevreden met KPN? Ja 38% [415 stemmen]
38% [415 stemmen]

Nee
Ledenenquête: Tevreden met KPN? Nee 62% [685 stemmen]
62% [685 stemmen]

Stemmen: 1101
U dient in te loggen om te stemmen.
Gestart: 18 apr 2007
Steun ons
Voordeelcode: gebruikers2017 I-Telligent Usenet
Inloggen / Registreren
Gebruikersnaam

Wachtwoord


Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.
KPN Gebruikers Groep
Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Onderwerp bekijken
Gebruik je een eigen ADSL(2+) modem/router, post hier je ervaringen.
 Nieuw onderwerp  Beantwoorden
 Onderwerp afdrukken

Netflix in combinatie met een eigen router

DennisL
Hey Balblas,

Ik heb de config in de cisco zitten (877VA, VDSL), maar de menuschermen laden niet.
Daar loopt ie op vast. Heb je toevallig een voorbeeld van jouw config zoals die nu werkt?

Dit zou ik erg waarderen!

Thanx alvast.

Gr. Dennis
 
balblas
interface GigabitEthernet0/0
description *** Private Vlan ***
ip address 192.168.1.254 255.255.255.0
ip pim sparse-mode
ip nat inside
ip igmp helper-address 213.75.119.1
!
interface GigabitEthernet0/1
mtu 1508
no ip address
!
interface GigabitEthernet0/1.4
description *** XS4ALL ITV ***
encapsulation dot1Q 4
ip dhcp client default-router distance 255
no ip dhcp client request domain-name
no ip dhcp client request dns-nameserver
ip dhcp client request classless-static-route
ip dhcp client class-id IPTV_RG
ip address dhcp
ip pim sparse-mode
ip nat outside
ip igmp query-interval 125
!
interface GigabitEthernet0/1.6
description *** XS4ALL Internet ***
encapsulation dot1Q 6
pppoe enable group global
pppoe-client dial-pool-number 1
!
interface Dialer1
description XS4ALL PPPoE Connection
ip address negotiated
ip nat outside
encapsulation ppp
dialer pool 1
dialer-group 1
ppp pap sent-username FB7490@xs4all.nl password xxxxxxxxxx
ppp ipcp mask request
ppp ipcp address accept
!
ip pim rp-address 213.75.119.1
ip nat inside source list itv interface GigabitEthernet0/1.4 overload
ip nat inside source list nat interface Dialer1 overload
ip route 0.0.0.0 0.0.0.0 Dialer1
!
ip access-list extended itv
permit ip 192.168.1.0 0.0.0.255 213.75.112.0 0.0.7.255
permit ip 192.168.1.0 0.0.0.255 10.59.184.0 0.0.7.255
!
ip access-list extended nat
permit ip 192.168.1.0 0.0.0.255 any
!
 
Spring naar forum:
 Nieuw onderwerp  Beantwoorden
Gebruik BBcode of HTML om naar; 'Netflix in combinatie met een eigen router', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerpen Forum antwoorden Laatste bericht
firewall router V10 Algemeen 2 22 november 2017, 22:24
Geen TV beeld gekoppelde router KPN Glasvezel diensten 3 26 september 2017, 21:02
Over van KPN Glasvezel (met eigen router/switch) naar ADSL KPN met eigen modem/router 2 08 maart 2017, 23:45
Snelheid trager dan wat in router staat Snelheid 2 28 februari 2017, 19:56
Android apparatuur + Netflix Programma aanbod 12 31 januari 2017, 14:14
Goedenavond bezoeker
Inloggen / Registreren
Gebruikersnaam

Wachtwoord



Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.

Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Laatst geziene leden
| chefke00:27:26
| Ron195208:20:13
| KaPteiN10:55:50
| eogcnlGhost12:42:41
| jacobus5719:10:26
| Hielie 1 dag
| robertapple1 1 dag
| Ropp 1 dag
| jmuskee 1 dag
| robbertV 1 dag
Shoutbox
U moet ingelogd zijn om een bericht te plaatsen.

28 oktober 2017, 14:16
Bij ADSL wel en bij glasvezel niet. ADSL adverteert met de maximaal haalbare snelheid.

20 augustus 2017, 09:17
Ik heb recht op 80 mb snelheid internet maar ik ontvang de helft mag dat nou zo maar

20 augustus 2017, 09:15
Ik heb recht op 80 MB snelheid internet maar ik ontvang de helft mag dat nou zo maar

30 juni 2017, 19:43
is het al bekend wanneer de HD opnames via de itv app te kijken zijn

29 juni 2017, 16:04
hallo is er ff hulp