obey-robots.txt
09 December 2016, 08:46
Navigatie
Ledenenquête
Tevreden met KPN?

Ja
Ledenenquête: Tevreden met KPN? Ja 36% [453 stemmen]
36% [453 stemmen]

Nee
Ledenenquête: Tevreden met KPN? Nee 64% [810 stemmen]
64% [810 stemmen]

Stemmen: 1264
U dient in te loggen om te stemmen.
Gestart: 18 apr 2007
Steun ons
Inloggen / Registreren
Gebruikersnaam

Wachtwoord


Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.
KPN Gebruikers Groep
Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Onderwerp bekijken
Algemeen, maar niet gemeen.
 Nieuw onderwerp  Beantwoorden
 Onderwerp afdrukken

Thomson TG789vn en W7 64 bit - geen internet.

roeld
Goedemiddag,

sinds de upgrade van mijn internetverbinding van 4 naar 16 en de plaatsing van een nieuw Thomson modem TG789vn 8.3.H.4, heb ik met het opstarten van de pc regelmatig geen internetverbinding. Netwerk icoontje rechtsonder staat een uitroepteken. Alleen door de netwerkadapter uit- en weer in te schakelen, komt de verbinding op. Alleen hoe leg je dit je vrouw uit en bovendien hoort het niet zo.
De pc is een HP Pavilion p6210nl met een netwerkkaart Realtek PCIe FE Family Controller, stuurprogramma 7.6.820.2009 (laatste versie).
Besturingssysteem is Windows 7 Home Premium 64 bit build 7600.

Het betreft een vast bekabelde pc. Met wireless heb ik overigens geen enkel probleem. Maar dat is een laptopje met XP.

Zou het zijn, dat ik een progje moet installeren voor het nieuwe modem ? Stuurprogje of zo ?

Groetjes en bedankt voor eventuele reacties alvast,

Roel Dirksen.
 
Codemeister
Roel, gebruik je de driver die in Windows wordt meegeleverd? Zo ja, bezoek dan de website van de fabrikant en download daar de complete driver.
 
roeld
Bedoel je de driver + fabrikant van de netwerkkaart ? Deze HP pc (achteraf beetje spijt van de aankoop) is plug and play geleverd, dus zonder install ceedee's. Wel met heel veel HP meuk, dus vandaar de spijt. Overigens is het een onboard kaartje denk ik.
Gewijzigd door roeld op 07 september 2010, 16:46
 
Codemeister
Ik heb voor je gekeken op de website van HP en daar is geen driver voor netwerkkaarten te vinden (athans niet voor jouw PC). Kun je de volgende stappen doen zodat we kunnen achterhalen welk type netwerkkaart je hebt:

1) Open menu Start en open het Configuratiescherm
2) Klik op 'Netwerk en internet'
3) Klik op 'Netwerkcentrum'
4) Klik (links) op 'Adapterinstellingen wijzigen'

Je ziet nu je verbindingen en als het goed is je LAN-verbinding. Bij diezelfde verbinding zul je zien staan 'Realtek RTLxxxx Family Fast Ethernet' of iets in die richting. De specifieke RTL-code heb ik nodig.
 
roeld
Heb ik gedaan en:

LAN-verbinding
Desktop
Realtek PCIe FE Family Controller

Dat is alles wat ik zie. Verder laat HP Assistent laat weinig meer zien dan deze omschrijving.
Apparaat systeemnaam is een lange hexcode, maar daar kan je niks mee denk ik.
Stuurprogramma rt64win7.sys

Ik heb nog een HP systeemtest gedaan, maar deze geeft geen andere omschrijving van de Realtek kaart. Nergens een RTL code te vinden.

Ik denk dat ik toch de schuld aan het modem moet gaan geven. De vorige Siemens SX552 deed het prima, nooit problemen. Ik kan nog eens van poortje wisselen, of KPN gaan spemmen.
 
Codemeister
Voila: http://h10025.www...p;sw_lang=. Installeer deze driver en laat even weten wat je ervaringen zijn!
 
roeld
Die had ik dus al ;-) Zie opening van de draad hierboven. Betreft 7.6.820.2009 en die had ik al gedownload en install. Helaas, zelfde probleem.

Bedankt voor de downloadtip & het meedenken, maar het probleem is iets hardnekkiger.

Ik ga er weer een nachtje over slapen. Vriendelijk bedankt tot zover.
 
roeld
Even de KPN Mail en Internet Assistent ge-installeerd, maar die weet ook geen raad, indien de verbinding (icoontje) een uitroepteken geeft. Schiet dus ook niet op.
Op aanraden van een collega DHCP uitgezet en de pc een vast ip-adres gegeven.

PC twee keer herstart gegeven en internet verbinding komt op. Moet wat meer restarten om het zeker te weten.

Toch is het vreemd, want indien ik geen verbinding heb, kan ik wel het modem benaderen en als ik het modem de verbindingen laat testen, heb ik wel internet. Vreemd, maar ik wacht even af hoe de pc zich zonder DHCP gedraagt.

update 11-09-2010: werkt nog steeds.
update 12-09-2010: werkt nog steeds.
Gewijzigd door roeld op 12 september 2010, 14:26
 
Codemeister
Een vast IP-adres instellen werkt dus prima. Misschien had je ergens een oude IP-configuratie opgeslagen staan waardoor je verbinding niet goed werkte.
 
roeld
Ik weet het niet. Ik zou het moeten uitproberen en even ethereal sniffen. Misschien dat er toch iets van een soort handshake niet lekker gaat, indien DHCP gebruikt wordt. Misschien dat de Thomson net iets te laat een ip uitgeeft.

Als ik een hele goeie bui en teveel tijd heb, ga ik het eens verder testen. Ben nu allang blij dat het allemaal weer werkt.

Codemeister, zeer bedankt voor je hulp & meedenken.

Groetjes & fijne zondag,

Roel.
Gewijzigd door roeld op 12 september 2010, 14:31
 
Spring naar forum:
 Nieuw onderwerp  Beantwoorden
Gebruik BBcode of HTML om naar; 'Thomson TG789vn en W7 64 bit - geen internet.', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerpen Forum antwoorden Laatste bericht
Geen geluid op mijn tv via kpn kastje Interactieve TV [IPTV] via ADSL2+ 2 21 oktober 2016, 23:21
Geen dolby digital 5.1 via Glasvezel? Tips en Truuks voor Digitenne en IPTV 20 30 september 2016, 19:33
Traag internet sinds 2 dagen Snelheid 9 23 september 2016, 18:14
wel internet geen wifi KPN Internet Storing 13 24 augustus 2016, 16:37
Internet steeds traag KPN Internet Storing 3 15 juli 2016, 12:03
Goedemorgen bezoeker
Inloggen / Registreren
Gebruikersnaam

Wachtwoord



Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.

Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Laatst geziene leden
| KaPteiN01:36:35
| eogcnlGhost05:54:28
| lobo40514:55:10
| glim16:38:29
| dirkjohan 1 dag
| Peterkessen 1 dag
Shoutbox
U moet ingelogd zijn om een bericht te plaatsen.

25 november 2016, 20:54
Re mijn eerdere meldingen: ook bij het uploaden doen zich onderbrekingen voor... IPadress: 86.95.29.215

05 oktober 2016, 21:32
Probeer je site eens te pingen.

11 september 2016, 08:28
Hi Ik heb een experia box en een tv met alleen HDMI aansluitingen, vraag wat heb ik nodig om tv aan te sluiten? Heb denk ik een tv ontvanger nodig , kan ik ook ziggo op de experia box aansluiten?

28 juli 2016, 07:42
KPN heeft pas het abonnement met €2,50 verhoogt bij nog een verhoging zeg ik op

25 juni 2016, 12:34
portforwarding experiabox v10